Quick Start Guide

Introduction

This quick start guide demonstrates the steps to create a three sided box. When you launch Virtual Cover Creator, the main window appears as shown below.

Your screen resolution should not be lower than 800×600 in order the view the entire window. Click the image to view a larger version.

 

1. Selecting a 3D Model

To select a model:

  • Go to "File > New".
  • On the “New Model” dialog select “Three Sided Box” from the drop down menu. Then click “OK”.

 

Three windows will opened on the Work Space representing the front, top and spine sides of the three sided box. You’ll be able to see their corresponding thumbnails on the right Side Panel too.

The number of windows opened may be fewer or more than three depending on the model you are creating.

 

 

2. Painting The Cover

While you can add a background image or existing cover art at this stage, for demonstration purpose we are going to paint the cover sides with gradient fill. To do so:

  • Go to "Tools > Gradient Fill" gradiant icon. The Side Panel on the right will show the gradient options.
  • Set the "Start color" to any lighter color and the "End color" to a darker one. On the radio button, select "Angle".
  • Once the gradient fill properties are set, just click on the three windows canvas one by one to paint them with the gradient color.

 

 

3. Inserting Text

To insert text:

  • Go to "Tools > Text" text tool icon
  • For this guide, we set the font type to "Arial" and its size to 63 and Bold.
  • The default text foreground color is red, to change this, click on the down arrow for the "Foreground" and select white or any other color you like.
  • Leave the "Background" and "Stroke" color as well as the "Stroke thickness" value unchanged.
  • Once the text properties are set, click on the front side window, then drag your mouse diagonally from the top left to bottom right to assume a rectangular text layer. When you release the button, you can start entering text.
  • Press Enter when you are done typing your text.
  • Press the V key on your keyboard to return to the Select tool select tool icon.

 

 

3.1 Inserting text into the spine

To insert a text layer into the spine:

  • Click on the spine side window to select it
  • Go to "Tools > Text" text tool icon
  • Create a text layer by dragging your mouse diagonally from the top left to bottom right to assume a rectangular text layer. Make sure the text layer fit on to the spine. When you release the button, you can start entering text.
  • Type your text on the text layer. For this example we type "Amazing" then press Enter. It’s OK if the whole text does not fit inside the initial text layer as we can resize it later.

 

 

3.2 Resizing the text layer to fit the spine

Next we need to rotate the text layer so that it runs vertically on the spine. To do so:

  • Go to "Tools > Rotate" and click on the "Rotate" toolbar rotate counter clockwise to rotate the text layer counter-clockwise.
  • Now we’ll need to resize the text layer on the spine so that it fits nicely.
  • Press the V key on your keyboard to return to the Select tool select tool icon.
  • Click on the text layer again to select it.
  • Drag any of the handle on the edge of the text layer to resize it.

 

 

4. Adding Image

To add you own image:

  • Go to "Tools tab > Image" Image tool, then drag your mouse diagonally from the top left to bottom right to create a rectangle layer. When you release the button, a file dialog will appear where you can choose an image from your hard drive.

Press the ESC key on your keyboard to deselect the current image layer. To select an existing image layer, press V to return to the Select tool select tool icon and click on the layer you want to select. You can move an image layer using your mouse while it is selected.

 

 

5. Previewing the Cover in 3D

To preview the cover in 3D:

  • Go to "Tools > Face Editor" toolbar Face Editor and then click on the "Preview" button on the Expanded panel.
  • This will bring up to the 3D Preview Window where you can adjust the 3D properties, add shadows, reflections and so on.

 

 



Uncheck ‘Live preview’ if you experience performance issues


 

6. Cropping & Saving Your 3D Cover

To crop your 3D cover and remove the extra white space around the cover image:

  • On the 3D Preview Window, drag any of the handle at the edge to crop it.
  • To save your cover image with a transparent background, click on the "Background Color" button . Then on the "Select background" dialog, move the Opacity slider to the right until the sRGB value becomes 0 then click "OK" to confirm.
  • To finally save your cover image, just click on the "Save image" button at the bottom. Select PNG format when saving to keep the transparent background as other file format does not support transparent background.

 

 

 

Congratulations, you have just created your first 3D cover!

 

7. Quick Start FAQs

Can I create a 2D ebook cover for Amazon’s Kindle, Barnes & Noble’s Nook, iBookstore, and iPad Formats?

Yes you can!

  • If you only get one size for ebook cover formatting for Amazon’s Kindle, Barnes & Noble’s Nook, iBook store we recommend going for
    1. 600×800 pixels
    2. JPEG format
  • To create a 2D ebook cover, select the "Electronic Magazine" model in Virtual Cover Creator. You may use your own cover art or design it from scratch in Virtual Cover Creator.
  • In 3D Preview, leave the default 3D settings as the image will be displayed in a flat 2D by default.
  • Virtual Cover Creator will save your cover image in 3312×3356 pixels by default including the while space around the image.
  • Crop the image to remove the extra white background around the image
  • Save your image in JPEG format

 

To resize your image to 600×800 pixel, use Windows PAINT or any other graphic design program for that matter. You can find Windows PAINT in your computer by going to Windows Start menu and search for PAINT.

 

Sample 2D Book Cover

 

For further details regarding the recommended book cover size for each platform, you may want to read this article.

How can I add, resize, re-position and delete an image layer?

Watch the following short video

How can I resize the final cover image?

You can resize your cover image using Windows PAINT or other graphic editing software of your choice. To find PAINT in your computer, go to Windows Start Menu then search for PAINT.

How do I add my own background image or existing cover art?

The step to add your own background image or existing cover art is similar to adding any image layer. The only difference is you might have to resize your image layer so that it’s stretched to cover the whole canvas. Watch the following video.

How do I save my cover into a project file?

To save your cover into a project file, go to “File > Save As…” The project file will be given a *.VCC extension. Click here to learn more about project files


Click image to enlarge

How to create a three sided box video tutorial

How to remove the trial watermark?

You need to purchase the license key and register it with the software. To register your software, go to “Help” and click on “Key” to open the registration dialog then copy and paste your license key supplied in your order email. You’ll need to restart Virtual Cover Creator to complete the registration. To do so just exit the program and launch it again.


Click image to enlarge

 

More FAQs

Got other questions? Please visit our FAQ page.

 

Previous: Getting Started       Next: Working In 2D

Comments are closed.